Resolved
This incident has been resolved.
Posted Sep 04, 2026 - 17:34 CDT
Investigating
We are currently investigating intermittent internet connectivity issues. Our team is troubleshooting and will provide updates as more information becomes available.
Posted Sep 04, 2026 - 10:38 CDT
This incident affected: Telecommunications Services (IP Phone System - VoIP, Online Fax Services, SIP Gateway 1 - PDC, SIP Gateway 1 - SDC), Academic Instructional Applications (Blackboard LMS ~, Canvas LMS ~, Edugence ~, GoGuardian ~, Naviance ~, Review360 ~, Safari Montage ~, School Messenger ~, SeeSaw ~), Enterprise Business Applications (District Website - www.pisd.edu ~, District Website - Mobile App ~, Laserfiche Document Management ~, PowerSchool Development ~, Powerschool Perform ~, PrimeroEdge - School Nutrition System ~, SherpaDesk - Helpdesk System ~, Transfinder - Route Finder, Vector Solutions - SafeSchools), Infrastructure Systems and Services (Campus Network Services, Data Center Services, Fiber Network Connectivity (WAN), Firewall Services, Internet Filtering Services, Internet Service Provider - AT&T, Print Services, Video Insights Systems - IP Cameras, Wireless Network Services - WiFi), Google Workspace Applications (Google Apps Admin Console, Google Apps Analytics, Google Apps Calendar, Google Apps Classroom, Google Apps Docs, Google Apps Drive, Google Apps Gmail, Google Apps Sheets, Google Apps Sites, Google Apps Slides, Google Apps Hangouts), Zoom (Zoom Cloud Recording, Zoom Web Client, Zoom Web Portal, Zoom Live Streaming, Zoom Zoom Meetings, Zoom Zoom Video Webinars), Classlink - Webdesk (ClassLink Mobile apps, ClassLink My Apps, ClassLink My Files, ClassLink Reporting, ClassLink Roster Server, ClassLink Active Directory Integration, ClassLink Google Integration, ClassLink Azure Integration), Monday.com (monday.com Platform, monday.com Login / SSO, monday.com Apps, monday.com monday workdocs), and Collaboration and Productivity Services (Microsoft 365 - Office Applications, Microsoft 365 - Exchange Email Services, Microsoft 365 - Teams, Microsoft 365 - Sharepoint Services).